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Mon Smart-UPS ne s'allume pas, que faire ?

Problème :

Mon Smart-UPS ne va pas s'allumer

Gamme de produits :

Smart-UPS

Environnement :

Tous les modèles sauf SURT, Tous les numéros de série

Cause :

1) La batterie est déconnectée
2) Le disjoncteur d'entrée est désactivé
3) Il n'y a pas d'alimentation d'entrée ou elle est de mauvaise qualité

Résolution :
1) La batterie est déconnectée :

  • Le Smart-UPS SC, SU et SUA nécessite la connexion d'une batterie fonctionnelle pour pouvoir se mettre sous tension. Si la batterie est déconnectée ou défaillante et complètement vidée, l'onduleur ne se met pas sous tension.
  • Les Smart-UPS SMX, SMT, SRT et SMC ne présentent généralement pas cette limite. Cependant, une batterie fortement déchargée peut encore poser problème. Essayez de déconnecter la batterie.
  • Smart-UPS série SURT nécessite que les batteries internes soient connectées et capables de supporter une charge pour que l'onduleur puisse se mettre sous tension. Chaque batterie d'un SURT Smart-UPS 208 v (10 kva ou moins) doit mesurer plus d'environ 85 volts et chaque batterie d'un SURT Smart-UPS 120 v doit mesurer plus d'environ 42 volts. Les unités SURT Smart-UPS ne se chargent pas en mode de dérivation et laisser une unité en dérivation pendant de longues périodes peut faire chuter les batteries au-dessous de ces seuils. Une fois les batteries tombées en dessous de ces points, elles devront être remplacées.


2) Le disjoncteur d'entrée est hors tension - Les Smart-UPS supérieurs à 1 500 VA ont un disjoncteur d'entrée qui doit être en position activé pour pouvoir fonctionner. Il est généralement situé sur le panneau arrière, à côté du cordon d'alimentation d'entrée. Si ce disjoncteur est en position OFF, l'onduleur ne verra pas le courant d'entrée et ne s'allumera pas.

3) Il n'y a pas d'alimentation d'entrée ou elle est de mauvaise qualité - L'onduleur ne se met pas sous tension si l'alimentation d'entrée est en dehors des paramètres pour le fonctionnement en ligne. Pour déterminer si le problème provient de l'alimentation d'entrée ou de l'onduleur lui-même, vous pouvez "Démarrage à froid" de l'onduleur. Cela effectue un autotest et le force sur la batterie.

Pour effectuer un démarrage à froid :

  • Débranchez le Smart-UPS du mur
  • Appuyez sur le bouton d'alimentation et maintenez-le enfoncé (intitulé I/Test on SU and SUA units).
  • Lâchez le bouton pendant le bip long
  • L'onduleur effectue un cycle d'autotest et passe sur batterie


Si le démarrage à froid réussit : vous avez déterminé que l'onduleur est fonctionnel et peut fonctionner sur batterie sans problème. Vous pouvez désormais brancher l'onduleur au mur. S'il n'est toujours pas en ligne, vous pouvez ajuster les points de transfert de tension et/ou les niveaux de sensibilité pour permettre à l'onduleur de fonctionner avec l'alimentation disponible. Sur une unité SU, SUA ou SUM, cela peut être effectué via le logiciel ou la carte de gestion réseau. Sur une unité SMC, SMT ou SMX, cela peut également être effectué via l’écran LCD. Si l'alimentation d'entrée est de si faible qualité que vous ne pouvez pas régler l'onduleur pour qu'il fonctionne en ligne, vous devez consulter un électricien ou votre fournisseur d'électricité.


Si le démarrage à froid échoue ou si l'unité affiche un code d'erreur : Votre unité présente probablement un problème matériel. Contactez le Customer Care Centerpour obtenir de l'aide.

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