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Why do my TCP/IP network settings disappear when downgrading my Network Management Card 2?

Issue

My TCP/IP network settings disappeared when I downgraded my Network Management Card 2 firmware.


Product Line


  • UPS Network Management Card 2 - AP9630/AP9630/CH, AP9631/AP9631CH, AP9635/AP9635CH


Environment
  • All serial numbers
  • Users downgrading from v6.X.X or v5.1.X to 5.0.X.


Cause

Prior to AOS release v 5.1.1, the Network Management Card 2 devices support IPv4 only and implement a single TCP/IP stack. AOS v 5.1.1 or higher introduces support for IPv6 as well as maintaining support for IPv4. Because of this new support, the Network Management Card 2 devices now utilize dual TCP/IP stacks. These stacks are completely independent of each other.


Resolution

Because of this new dual IP stack support, as well as some other firmware differences in AOS v5.1.1 and greater, a downgrade to AOS 5.0.x from AOS v5.1.1 or greater will completely erase the TCP/IP network settings on the Network Management Card 2. A user must terminal in via the local console connection in order to correct these settings and finish the upgrade via the network.

APC does not recommend a user downgrade their firmware unless specifically instructed by APC tech support for a certain reason. Even so, a user must be aware of this situation.

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