NetShelter CX fan is noisy or has failed.
Product Line:
NetShelter CX
Environment:
All versions and serial ranges.
Cause:
There are several possible causes for fans to be noisy or fail.
Resolution:
All fans in the fan tray stop.
Possible cause - Power supply has failed: broken wire or loose connection.Field solution - Check that the power supply unit LED is illuminated.
Check all power connections to power supply and fan tray and if necessary, change the power supply.
Single fan failure
Possible cause - Damaged fan frame, failed bearing etc.Field Solution - Replace fan tray.
Noisy Fan
Bearing noise or ticking blades.Possible cause - Distorted or broken fan frames, bearing lubricant failed due to age or excessive temperatures or something catching the blades such as tape. etc.
Field solution - Check for anything interfering with free rotation of the blades. Check to make sure fan is seated correctly in the fan tray. If nothing is obvious, change the fan tray.
Released for: Schneider Electric Hong Kong




Need help?
Start here!
Find answers now. Search for a solution on your own, or connect with one of our experts.
Contact Support
Reach out to our customer care team to receive more information, technical support, assistance with complaints and more.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Search FAQs
Search topic-related frequently asked questions to find answers you need.
Contact Sales
Start your sales enquiry online and an expert will connect with you.