Issue
Report Subscription settings - The tab in the email list of recipients in the Subscription setting in missing. Manual Entry tab.
In the picture below what the customer sees. The picture has been edited to show that the tabs "User/Groups" and "Manual Entry” tabs are missing.
Environment
PME2020
The behavior has been observed with Google Chrome. Version 83.0.4103.97 (Official Build) (64-bit) and Version 83.0.4103.61 (Official Build) (64-bit).
Cause
It looks like Chrome just has a problem trying to render the tabs sometimes
Proposed Solution
- If the customer cancels and brings up "Select Recipients" then sometimes the tabs are there and sometimes they are not.
- The functionality is not affected. Click where the Manual Entry tab should be, and it will work. For new users might be a problem.
- An alternative workaround is to use Edge Explorer
- Verify that the browser is up to date with the most recent versions.
Attachments/Links