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Data Center Expert | Surveillance clips unavailable after restoring a backup to a new StruxureWare server

Issue:
Surveillance clips unavailable after restoring a backup to a new StruxureWare server.

Product Line:
StruxureWare Data Center Expert (DCE)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
StruxureWare Central (SWC)
InfraStruXure Central (ISXC)

Environment:
Ecostruxure IT Data Center Expert (all versions)
StruxureWare Data Center Expert (all versions)
StruxureWare Central (all versions)
InfraStruXure Central (all versions)

Cause:
If a Data Center Expert server is being replaced or restored from backup, it is recommended to configure the restored server with the same IP and hostname as the prior installation. This ensures that configured IPs or hostnames on Netbotz appliances for posting surveillance clips and sensor data are valid and functional.

Resolution:

If you assign a different IP or hostname to a DCE server, you will need to reconfigure the post information in all discovered Netbotz appliances. Re-running the discovery from Data Center Expert will also add the updated configured Netbotz post IP/hostname, though the old one may need to be manually removed.

If a backup was restored for the purposes of creating a Disaster Recovery (DR) node with a unique IP and hostname, you must remove and rediscover the Netbotz appliances on the DR system. This will ensure both the production and DR servers are configured on the Netbotz appliance, and that it will send surveillance, sensor, and alarm data to both. Discovering a Netbotz appliance on more than two DCE servers is not supported or recommended. Please note that legacy Netbotz appliances (355/450/455/550/570) are end of support as of 2024 - see article FA158113 for details.

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