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Manually Uninstalling PowerChute Business Edition Due To Incomplete Removal Or "Maintenance Successful" Error When Reinstalling The Software

Issue:
Manually Uninstalling PowerChute Business Edition Due To Incomplete Removal Or "Maintenance Successful" Error When Reinstalling The Software

Product Line:
PowerChute Business Edition (PCBE)

Environment:
Windows OS

Cause:
Incomplete Removal Or "Maintenance Successful" Error When Reinstalling The Software

Resolution:
Remove PowerChute Business Edition, by deleting the folders and registry keys created by the install.

Warning: Using the Registry Editor incorrectly can cause serious system wide problems that may require you to reinstall Windows to correct them. Schneider Electric and Microsoft can not guarantee that any problems resulting from the use of Registry Editor can be solved. Use this tool at your own risk. Schneider Electric is not responsible for any consequence caused by editing of the system registry.

1. Make sure the APC PBE Agent and APC PBE Server services are stopped if they exist.

2. Delete the following folders through Windows Explorer or My Computer:

Agent:
c:\Program Files\APC\PowerChut