Browse FAQs

What software package is required to configure a STBNIC2212?

Published date: 20 June 2018

To configure the STBNIC2212 a minimum version v4.0 of Advantys configuration software will be needed.



Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.