{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}

Welcome to the Schneider Electric Website

Welcome to our website.

Select your location

Welcome the the Schneider Electric French website. It looks like you are located in the United States, would you like to change your location?

Traduisez en francais
{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}
Search FAQs

What are the possible causes of NLP status on an ATV12 drive?

Issue:
Why is NLP status showing on an ATV12 drive?

Product Line:
ATV12, Altivar 12

Environment:
All

Cause:
Drive will not run when it is tripped on NLP.

Resolution:
NLP means no line power or no line voltage.   The drive thinks that there is no input voltage coming into the drive.
Check and verify the line voltage on L1 L2 L3 of the drive.  Go to the MON menu and check the ULn (Mains voltage) to see what the drive thinks the main voltage is.
Verify DC bus voltage on PA+ and PC-.  Compare your DC bus voltage measurement to see if it matches the Mains voltage in the MON ULn display.
For example: For 230V rated drive the DC bus should read 324VDC.
Explore more

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.
Explore more