{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
Search FAQs
Micom S1 studio error during front port connection "port is busy" OR "cannot open port"
Title:
Micom S1 studio error during test connection "port is busy"

Issue:
When trying to connect to a Micom relay using the front panel with the correct communication parameters, the below errors are noticed during a "new connection" or "Test Connection"

Connection parameters

Test Connection

Product Line:
Micom S1 Studio
Micom relays

Environment:
Micom front port communication

Cause 1:
The software was able to successfully connect up the first time and has locked the communication port from further use.

Cause 2:
The same communication port is being used by some other process.

Resolution 1:
This can occur when a 'cross-over' cable is used to communicate with the relay i.e. one that connects Tx to Tx and Rx to Rx. To determine the actual pinout required for the cable please follow What is the RS232 communication pinout for the Micom Relays?

Resolution 2:
Open Device Manager to make sure the USB to RS232 converter being used is connected to the proper com port being used in the software.
a. Device manager can be accessed by right clicking on "My Computer" from the desktop icon or "Computer" from the start menu.
b. Make sure the com port being used by the USB to RS232 converter is the same as that being used to connect using Micom S1 studio as shown below

Device Manager


Com port

Schneider Electric Indonesia

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: