How can we help you today?

What can cause the ATV630 or ATV930 drives ethernet IP address to keep resetting back to all zeros?

Issue:

IP address keeps resetting back to zeros on the ATV630 or ATV930 drive.

Product Line:

ATV630 ATV930 product lines including enclosed or AFE.

Environment:

All

Cause:

FDR is turned on or the IP mode is not fixed.

Resolution:

The the ethernet settings make sure your are set for Fix IP Mode not DHCP and that FDR (Fast Device Replacement is not turned active)

Also make sure you power cycle the Drive by removing the mains voltage and letting the HMI display to go blank to make sure the IP address is saving.

Schneider Electric Indonesia

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales enquiry online and an expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Centre

Help Centre

Find support resources for all your needs, in one place.

  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Centre
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Schneider Electric Community
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Legal information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings