{}

Merek kami

Impact-Company-Logo-English Black-01-177x54

Selamat datang di Situs Web Schneider Electric

Selamat datang di situs web kami.
FAQ Pencarian
Why won't my Lithium-Ion Smart-UPS perform a battery calibration?
Issue:

Smart-UPS Lithium-Ion units will not perform a battery calibration

Product Line:

Smart-UPS

Environment:

SMTL750RM2UC, SMTL1000RM2UC, SMTL1500RM3UC - All Serial Numbers

Cause:

Smart-UPS Lithium-Ion units do not support battery calibration.

Resolution:

The Lithium-Ion Smart-UPS platform does not require runtime calibrations to provide accurate runtime estimates. The calibration option has been removed from the LCD interface of the UPS. If you are using the web interface of a Network Management Card you will still see the battery calibration option, however it will not initiate. This is normal behavior.

Schneider Electric Indonesia

Jelajahi lebih lanjut
Rentang:
Artikel yang mungkin berguna
Jelajahi lebih lanjut
Rentang: