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The Replace Battery Date on my new SMT series Smart-UPS is incorrect.

Article available in these languages: Thai

Issue:

The Replace Battery Date indicated on the LCD screen of my Non Smartconnect SMT series Smart-UPS is incorrect.


Product Line:

Smart-UPS

Environment:

Models beginning with SMT , Non Smartconnect.

Cause:

The "Replace Battery by" field indicates an estimated date when the UPS Battery may need to be replaced. This field is dynamic  and changes depending on the operating environment of the UPS. It is not a definitive indicator of a bad battery, but it does give the customer some guidance of when to expect a need for replacement.

This field defaults to 4.5 years from the time of the last battery replacement. Occasionally you may find that on a new SMT series UPS the "Replace Battery By" date indicated on the LCD is far into the future, and therefore incorrect.


Resolution:

To correct this issue select “Reset to Factory Defaults” from the “Configuration” menu of the LCD screen on the front of the UPS
You will need to wait approximately 30 seconds until this process complete. The LCD  will indicate "Resetting to Fact Defaults" during this process.
Upon completion, the UPS will start the new unit install wizard on the LCD screen and prompt you to set "Language", "Local Power Quality", "Menu Type", and "Audible Alarms".
Once you have made your selections, manually select “Install New Battery” from the configuration menu on the LCD.
This UPS will now properly calculate the Replace Battery Date (which will initially be  4.5 years in the future).

Schneider Electric Ireland

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