המותגים שלנו

ברוכים הבאים לאתר האינטרנט של שניידר אלקטריק

ברוכים הבאים לאתר שלנו.
		
איך נוכל לעזור לך היום?
EcoStruxure Power Operation (EPO) 2021: How to identify license is untrusted?

Issue
Suddenly Runtime Manager is throwing error message ‘software protection failure’ or runs in ‘Demo mode’ and stops after completing demo mode even though licenses are activated in EPO 2021 machine.
RTMUI
Environment
EcoStruxure Power Operation (EPO) 2021

Cause
Make sure that you have already activated the license in the 'Power Operation License Configuration Tool' and same is appearing in the tool.

To identify licenses are not getting detected, open PO Log folder and open syslog.dat file and you may observe the below logs (which is nothing, but FNE Provider is failing to supply the license)
SysLogs

This could be because the license state is untrusted, how to confirm the same?
Ans:
Go to Windows Logs > Applications and you may observe the below error –
WinEvent

Resolution
To fix the issue, follow the steps as per the exchange post to return licenses manually and then activate the licenses again –

  1. Close all the apps related to EPO (including PO License Configuration Tool) if they are already opened.
  2. Delete the files located in trusted storage “C:\ProgramData\Schneider Electric\Power Operation\v2021\License Manager\License” (it is better to copy to a safe location if you are unsure about the steps what you are doing.)
  3. To manually return the corrupt license contact SE Tech support team. (For SE internal users refer the exchange link for more details to raise a service now ticket)
  4. After a successful return, activate the licenses again.

שניידר אלקטריק ישראל

EcoStruxure Power Operation (EPO) 2021: How to identify license is untrusted?

Issue
Suddenly Runtime Manager is throwing error message ‘software protection failure’ or runs in ‘Demo mode’ and stops after completing demo mode even though licenses are activated in EPO 2021 machine.
RTMUI
Environment
EcoStruxure Power Operation (EPO) 2021

Cause
Make sure that you have already activated the license in the 'Power Operation License Configuration Tool' and same is appearing in the tool.

To identify licenses are not getting detected, open PO Log folder and open syslog.dat file and you may observe the below logs (which is nothing, but FNE Provider is failing to supply the license)
SysLogs

This could be because the license state is untrusted, how to confirm the same?
Ans:
Go to Windows Logs > Applications and you may observe the below error –
WinEvent

Resolution
To fix the issue, follow the steps as per the exchange post to return licenses manually and then activate the licenses again –

  1. Close all the apps related to EPO (including PO License Configuration Tool) if they are already opened.
  2. Delete the files located in trusted storage “C:\ProgramData\Schneider Electric\Power Operation\v2021\License Manager\License” (it is better to copy to a safe location if you are unsure about the steps what you are doing.)
  3. To manually return the corrupt license contact SE Tech support team. (For SE internal users refer the exchange link for more details to raise a service now ticket)
  4. After a successful return, activate the licenses again.

 

שניידר אלקטריק ישראל

גלה עוד
טווח:
גלה עוד
טווח:
גלה עוד
טווח:
גלה עוד
טווח:

זקוק לעזרה?

  • בורר מוצרים

    חפשו ברשת של מפיצים מאומתים עם יותר מ-15,000 שקעי למכירה ברחבי העולם.

  • קבלת הצעת מחיר

    התחילו את בקשת הקניה בצורה מקוונת ונציג מכירות ייצור עמכם קשר.

  • היכן לקנות?

    אתר בקלות את מפיץ Schneider Electric הקרוב ביותר אליך.

  • מרכז העזרה

    חפשו משאבי תמיכה לכל הצרכים שלכם במקום אחד.

  • תיעוד מוצרים
  • בורר המוצר
  • מוצרים חלופיים והחלפה
  • מרכז עזרה ויצירת קשר
  • איתור סניפי שניידר אלקטריק
  • היכן לקנות
  • משרות
  • פרופיל חברה
  • דיווח על התנהגות בלתי הולמת
  • נגישות
  • חדר חדשות
  • משקיעים
  • EcoStruxure
  • חיפוש משימה
  • בלוג
  • מדיניות שמירה על פרטיות
  • הודעה על קובצי Cookie
  • תנאי שימוש
  • Change your cookie settings
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.