Unable to update the customer site key
Issue
The user is unable to update the customer site key. An error message is displayed stating: 'Site key is already used by another customer site
Product Line
Power Advisor
Environment
Production
Cause
The customer site key is already mapped with different customer site.
Resolution
Follow the steps below to resolve the issue:
First validate the customer site details, identify for which customer site the customer site key is currently associated with.
Log in to Power Advisor, go to the CRM module, and search for the incorrectly mapped customer site. Remove the customer site key from this record. Then, search for the correct customer site, update it with the correct site key, and save the changes.
Finally, verify that the updates are reflected in the CRM. If necessary, consult with the user and disable the problematic site in CRM.
Option 2:-
Please reach out to the Power Advisor system administrator or Level 4 support to update the Site Key in the CRM system. This action should rectify the issue.
Released for: Schneider Electric India
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