Smart-UPS LCD (SMT, SMXシリーズ), Smart-UPS SRTで、
PowerChute Serial Shutdown for Business (PCSS for Business), PowerChute Business Editionと通信が出来ない場合には
UPSが通信をロックアウトしている可能性があります。
【対象製品】
● UPS本体
Smart-UPS LCD SMTシリーズ
Smart-UPS X SMXシリーズ
Smart-UPS SRTシリーズ
● ソフトウェア
PowerChute Serial Shutdown for Business (PCSS for Business)
PowerChute Business Edition
【通信方式】
シリアル通信接続, USB接続のいずれの場合も可能性あり
【症状】
通信が確立されない。
通信切断などのイベントが発生し、数分にわたって回復しない。
【原因】
コンピューターとの通信のなかで、UPSが異常な値を受信した場合には
UPSがロックアウトし、通信を遮断することがあります。
【対処】
UPSがロックアウトした場合には、5分で解除されます。
5分待つ、もしくはブレインオフ(UPSの完全停止) *1 のうえで、通信が確立するか確認ください。
短時間での通信切断、通信確立ではなく、5分程度での間隔で通信が回復する場合には、
UPSが通信をロックアウトしている可能性が考えられます。
どのような通信異常が発生しているか、原因を突き止めるのは難しいことから、
コンピューターの通信ポートを変更する、通信方式をUSB通信からシリアル通信、シリアル通信からUPS通信に変えることで、
通信異常が解消されるかお試しください。
(参考)
*1 ブレインオフ Smart-UPS LCD (SMT, SMXシリーズ) ブレインオフの手順
公開先:Schneider Electric 日本

