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슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

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FAQ 검색
Why do I get a false Site Wiring Fault Message on a international 230V Smart-UPS?

Issue:

Why do I get a false Site Wiring Fault Message on a international 230V SU700RMI2U, SU1000RMI2U, SU1400RMI2U Smart-UPS?

Product Line:

Smart-UPS

Environment:

Early SU700RMI2U, SU1000RMI2U, SU1400RMI2U Units

Cause:

When the Smart-UPS “RM2U” models (SU700/1000/1400RMI2U) were introduced, one of the new features was the ability of the unit to send traps or messages to the user if the Site Wiring Fault LED were illuminated. The Site Wiring Fault LED is a feature present on 120 volt Smart-UPS units only. The LED serves to alert the customer of a wiring problem at the circuit into which the Smart-UPS is plugged.

Resolution:

This site-wiring fault circuitry is removed from International (230 volt) models, however, the microprocessor does not eliminate the site-wiring fault check on 230 volt units. Therefore, the microprocessor pin used to monitor the circuit must be held high so the microprocessor does not incorrectly indicate a site wiring fault light. This problem has been fixed in all units by adding a pull-up resistor. On older units that did not have this fix, the indication of a site-wiring fault is purely cosmetic – the user can be assured that there is no wiring fault.

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