{}

브랜드

Impact-Company-Logo-English Black-01-177x54

슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
FAQ 검색
What should be checked if the NetShelter CX internal temperature exceeds expected levels? (5*C/41*F above room temp)

Article available in these languages: 러시아어

Issue:
Excessive temperature in NetShelter CX.

Product Line:
NetShelter CX

Environment:
All versions and serial ranges.

Cause:
Fan issues, air recirculation, cabinet overloaded, intake/exhaust blocked, filter, wall clearance.

Resolution:
1. Check the fan trays and make sure all the fans are powered and working correctly.
2. Check that the foam clamp is fastened tightly around the cables exiting the cabinet otherwise air will be drawn through the gap and straight into the air inlets of the fan modules, thus bypassing the internal equipment.
3. Make sure the equipment is spaced correctly within the cabinet.
4. Make sure the maximum equipment power rating has not been exceeded.
5. Check that nothing is blocking the air intakes or exhausts.
6. Check air filters are not blocked.
7. Make sure the sides of the cabinet are not pushed up against a wall. There should be a gap of 200 mm (8") on each side to allow warm air to exit the fan modules.
8. Make sure the cabinet is not positioned in direct sunlight.

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
유용한 문서
자세히 알아보기
제품군