PM5500 meter displays "Internal Power Supply Failure"
Issue
PM5500 meter shows an error message on the front display "Internal Power Supply Failure". The meter is unresponsive and communications cannot be established.
Product Line
PM5500
Environment
Power and Energy Monitoring
Cause
The meter will randomly display an error message stating "Internal Power Supply Failure". The message may disappear momentarily if the device is power cycled.
Resolution
If the firmware is below revision 1.00.0004, it will need to be upgraded. This upgrade will provide a more reliable display of the power supply failure message and recovery.
NOTE: DLF-3000 is required to update to firmware version 1.01.0000 and earlier. The DLF-3000 application and installation instructions can be found at the following link:
http://www.schneider-electric.com/en/faqs/FA203831/
Starting with firmware version 2.0.1, the FTP server is used instead of DLF-3000. The latest firmware version (v2.7.4) and installation instructions can be found at the following link:
http://www.schneider-electric.us/en/faqs/FA299853/
If the device still exhibits the same error message after a few minutes of uptime, the device will need to be repaired or replaced.
PM5500 meter shows an error message on the front display "Internal Power Supply Failure". The meter is unresponsive and communications cannot be established.
Product Line
PM5500
Environment
Power and Energy Monitoring
Cause
The meter will randomly display an error message stating "Internal Power Supply Failure". The message may disappear momentarily if the device is power cycled.
Resolution
If the firmware is below revision 1.00.0004, it will need to be upgraded. This upgrade will provide a more reliable display of the power supply failure message and recovery.
NOTE: DLF-3000 is required to update to firmware version 1.01.0000 and earlier. The DLF-3000 application and installation instructions can be found at the following link:
http://www.schneider-electric.com/en/faqs/FA203831/
Starting with firmware version 2.0.1, the FTP server is used instead of DLF-3000. The latest firmware version (v2.7.4) and installation instructions can be found at the following link:
http://www.schneider-electric.us/en/faqs/FA299853/
If the device still exhibits the same error message after a few minutes of uptime, the device will need to be repaired or replaced.
게시 대상: 슈나이더 일렉트릭 Korea








도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.