Cannot open Data Model Manager for MiCOM S1 Studio Version 5.1 or 5.3.
Issue
When trying to open MiCOM S1 Studio version 5.1 or 5.3 Data Model Manager the below error appears:

Product Line
MiCOM S1 Studio version 5.1 and 5.3
Environment
Data Model Manager for MiCOM S1 Studio
Causes
Customer's permissions on the computer are causing the service from starting or checking the status of the service SEDMMWinService.
Resolution
Version 5.1 follow the pdf called Instructions to collect details on Data Model Manager startup issue in MiCOM S1 Studio V5.1.0.pdf. If the issue is still present follow the document named 'Data Model Manager Error.pdf'.
Version 5.3 just follow the document called 'Data Model Manager Error.pdf'.
When trying to open MiCOM S1 Studio version 5.1 or 5.3 Data Model Manager the below error appears:
Product Line
MiCOM S1 Studio version 5.1 and 5.3
Environment
Data Model Manager for MiCOM S1 Studio
Causes
Customer's permissions on the computer are causing the service from starting or checking the status of the service SEDMMWinService.
Resolution
Version 5.1 follow the pdf called Instructions to collect details on Data Model Manager startup issue in MiCOM S1 Studio V5.1.0.pdf. If the issue is still present follow the document named 'Data Model Manager Error.pdf'.
Version 5.3 just follow the document called 'Data Model Manager Error.pdf'.
게시 대상: 슈나이더 일렉트릭 Korea




도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.