오늘 무엇을 도와드릴까요?

NetBotz | How to update the Self-signed Certificate?

Issue:
How to update the Self-signed Certificate on NetBotz appliance?

Product Line:
NetBotz 355,450,455,570

Environment:
NetBotz (All Versions)

Cause:
The SSL Certificate needs to updated on the appliance

Resolution:

To update the SSL certificate follow the instructions below:

1. Be sure the appliance is registered with DNS and you can ping it by Fully Qualified Domain Name (FQDN). i.e. "ping netbotz.example.com"

2. Enable Telnet on the NetBotz appliance by using the following URL: http://botname/enabletelnet
Notes: a. Use HTTPS in the URL if HTTP is disabled. b. Replace 'botname' in the URL with the FQDN or IP address of your NetBotz Appliance.

3. Telnet to the NetBotz appliance using Windows Command Prompt, PuTTy, or any other Telnet client.
Username/password on v3.X.X or 4.X.X firmware is root/apc
Username/password on v2.X.X firmware is root/netbotz

4. Press Shift+X within 5 seconds after logging in to break to a command line interface where the next steps must be completed.

5. From the command line, run the following commands:
cd /opt/netbotz/bin
source ssl-cert-functions
update_nbSelfSignedCert

6. Reboot the appliance via Advanced View by going to Tools > Reboot Appliance.

Alternately, changing the hostname and rebooting the appliance will renew the self signed certificate. If desired it can be changed back and rebooted again.

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군

도움이 필요하신가요?

도움이 필요하신가요?

제품 선택기

제품 선택기

애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.

견적 받기

견적 받기

영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.

구매처

구매처

해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.

지원 센터

지원 센터

한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.

  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings