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After installing the TeSys Island DTM Library, the TeSys Island does not appear in SoMove

Issue
When I launch SoMove v2.6.x or higher, after installing the TeSys Island DTM Library, when I click on "List "the device software installed on this PC" under "Installed Device Information", the TeSys Island DTM does not appear. Even after clicking "Update Catalog", it does not appear.

Product Line
SoMove v2.6.x or higher, TeSys Island DTM Library v1.1.0

Environment
Drive/Device Configuration software in Windows

Cause
This could be an issue with SoMove not already being registered before applying the DTM or an issue with the dll not being registered by Windows.

Resolution
Please try the following actions in sequence.

Action 1:
If SoMove is not already registered, please do so. Registration of this software is free.

  1. At launching of SoMove, there will be a prompt that reads:
    "x Days left for the demo version to expire. Do you want to register now?"
  2. Click Yes to Register, No to Register later"
  3. Click "Yes" and follow the Wizard.

Action 2:
Use the Windows command line to register a dll required for the DTM to be installed:

  1. Launch the Windows command  prompt as Administrator and enter:
    cd C:\Windows\Microsoft.NET\Framework\v2.0.50727
  2. Then enter the following (and be careful with the slash directions):
    RegAsm.exe /codebase “C:\Program Files (x86)\Common Files\Schneider Electric Shared\Schneider Electric TeSys island DTM Library\AladdinDtm.Kernel.dll”
  3. When the registration is successful this message will display:
    "Types registered successfully"
  4. Launch SoMove and a Catalog Update screen with progress bar should appear. Wait until it completes.
  5. After the catalog update is complete, the DTM TeSys Island should be available.

If this FAQ did not solve your issue, you can chat with us at chat with us or e-mail us at customer.services@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)

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