Issue:
Drive has detected a fault that requires a reboot of the drive to clear
Product Line:
All Altivar products.
Environment:
All
Cause:
Reboot needed to clear latched fault code.
Resolution:
To properly reboot an Altivar VFD, disconnect three phase input power from the L1, L2, L3 terminals. Observe the main display of the drive, it will remain lit for some time after power is removed to the drive, between a few seconds to a few minutes depending on the horsepower of the drive. Once the main display shuts off, wait another 5-10 seconds before reapplying power to the drive. Failure to allow sufficient time before reapplying power to the drive can cause the fault code to remain latched in the drive.
Drive has detected a fault that requires a reboot of the drive to clear
Product Line:
All Altivar products.
Environment:
All
Cause:
Reboot needed to clear latched fault code.
Resolution:
To properly reboot an Altivar VFD, disconnect three phase input power from the L1, L2, L3 terminals. Observe the main display of the drive, it will remain lit for some time after power is removed to the drive, between a few seconds to a few minutes depending on the horsepower of the drive. Once the main display shuts off, wait another 5-10 seconds before reapplying power to the drive. Failure to allow sufficient time before reapplying power to the drive can cause the fault code to remain latched in the drive.
Опубликовано для: Schneider Electric Казахстан








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