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JDX Tool fails at Database connection step when exporting Data to PME
Product Line
Power Monitoring Expert 9.0
Power Monitoring Expert 8.x

Environment
JDX Tool

Cause
When using JDX to add or export data to PME, it fails at Database connection and stops working.

Resolution
The logged in user to the server where JDX is running with related windows account does not have permission to access to sql Database. In other words that user does not have 'sysadmin' under Server roles in SQL Database.
In order to test if the Server has connection to SQL database please follow the article FA179544.

To resolve this issue, log out from the server and log in with a user who has 'sysadmin' account in sql database or login to the SQL Management Studio with a user who has 'sysadmin' account in sql and add your windows account with 'sysadmin' under Server roles in order to grant it database access to export Data to PME Database.

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