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My SRT Smart-UPS reports "Battery Sys Error 0800" or "Needs Firmware Update"

Issue:
My SRT Smart-UPS reports "Battery Sys Error 0800" or "Needs Firmware Update"

Product Line:
Smart-UPS SRT

Environment:
All models, All Serial Numbers

Cause:
The uninterruptible power supply (UPS) and external battery pack (XLBP) firmware are not compatible.

NOTE: The UPS will continue to operate normally. The batteries will continue to charge and discharge. Some battery-related data may be incorrect or missing.
For example, the reported run time may be incorrect. However, the UPS will provide additional run time for every connected XLBP.

Resolution:
Upgrade to the latest UPS firmware.

Upgrading the UPS also upgrades the firmware of all attached battery packs. Once the UPS and battery packs are all upgraded to the latest firmware release, this issue will clear.

You can find the Firmware Upgrade Wizard and a detailed user's guide in Knowledge Base How do I update the firmware of my SRT, SMC, XU, XP, SMX, SMT, SMTL, SCL, CHS series Smart-UPS? .
You can also upgrade via the embedded Network Management Card using the firmware file in the above link and the instructions in How do I upgrade my Smart-UPS firmware using the web interface of my Network Management Card?

NOTE: External packs must be connected to the UPS when the update is performed.
If packs are not connected during the update and the issue returns, please re-run the update with the battery packs connected.

NOTE: SRT's upgrading UPS firmware via the Network Management Card must first upgrade the Network Management card firmware to version 6.2.0 or later.
Not doing so may render the UPS inoperative.

NOTE: The upgrade process may take up to 20 minutes to complete. The more battery packs are connected, the longer the upgrade process will take.
DO NOT REBOOT YOUR PC OR ATTEMPT TO POWER CYCLE THE UPS DURING THE UPGRADE PROCESS.

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