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Video: How to perform a diagnostic check on input and output side of an ATV61/71 drive?
Issue:
Checking input diodes and output IGBTs on ATV61/71 drives.

Product line:
Altivar 61 & Altivar 71

Environment:
All models, all serial numbers

Cause:
Drive has faulted. Customer wants to do a full diode and IGBT check on the drive to see if it is damaged.

Resolution:

Warning: This test needs to be done with the power off to the drive and the DC bus discharged.

Sizes 25HP and below

Check input:
Use a digital multimeter (Fluke or similar) set to the diode scale. Measure from L1, L2, L3 to PO. Your meter should read 0.3 to 0.7 V in the forward bias direction (red lead on L terminal, black lead on PO) and 'OL' in the reverse bias direction.
Again using diode scale, measure from L1, L2, L3 to PC/-. Your meter should read 0.3 to 0.7 V in the forward bias direction and 'OL' in the reverse bias direction.

Check output:
Measure the output terminals the same way. Be sure your meter is set to diode scale and measure from T1, T2, T3 to PA/+. You should read 0.3 to 0.7v in the forward bias direction and 'OL' in the reverse bias direction.
Measure T1, T2, T3 to the PC/- terminal. Your meter should read 0.3 to 0.7v in the forward direction and 'OL' in the reverse direction.



On 30HP and above sizes

Check input:

Using the meter in Ohm scale, measure from L1, L2, L3 to PO. Your meter will read 40k Ohms or higher in both forward and reverse direction.
Put your meter in the diode scale and measure from L1, L2, L3 to PC/-. Your meter should read 0.3 to 0.7v in the forward bias direction and 'OL' in the reverse bias

Check Output:
Now check T1, T2 ,T3 to PA/+ in diode scale. Your meter should read 0.3 to 0.7v in the forward bias direction and 'OL' in the reverse direction.
Measure T1, T2, T3 to the PC/- terminal. Your meter should read 0.3 to 0.7v in the forward direction and 'OL' in the reverse direction.

If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)

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