{}

Our Brands

Welcome to the Schneider Electric Website

Welcome to our website.
How can we help you today?
Before importing a backup from a StruxureWare Data Center Expert server to the Virtual Appliance version, configure the public and private network settings first in VMWare.
Issue:
Before importing a backup from a StruxureWare DCE server to the Virtual Appliance version, configure the public and private network settings first in VMWare

Product Line:
StruxureWare Data Center Expert

Environment:
StruxureWare Data Center Expert Virtual Machine.

Cause:
Restoring a backup from a server with the public and private NICs configured to a VM that is configured with a single NIC can cause issues with the network mask settings on the VM. The restore of the backup will try to restore the configuration of the second NIC but will not do so correctly as there is no secondary NIC configured

Resolution:
To avoid this issue, please set up the second NIC's configuration on your StruxureWare Central Virtual Appliance before restoring the backup.

If you've already encountered this issue, you must go to the StruxureWare Central client and configure a different netmask. The netmask may look correct in the Central client but devices on the private network will not receive the correct netmask settings. Apply the change (the server will reboot). Log back into the StruxureWare Central and then set the correct network settings

Schneider Electric Nigeria

Before importing a backup from a StruxureWare Data Center Expert server to the Virtual Appliance version, configure the public and private network settings first in VMWare.
Issue:
Before importing a backup from a StruxureWare DCE server to the Virtual Appliance version, configure the public and private network settings first in VMWare

Product Line:
StruxureWare Data Center Expert

Environment:
StruxureWare Data Center Expert Virtual Machine.

Cause:
Restoring a backup from a server with the public and private NICs configured to a VM that is configured with a single NIC can cause issues with the network mask settings on the VM. The restore of the backup will try to restore the configuration of the second NIC but will not do so correctly as there is no secondary NIC configured

Resolution:
To avoid this issue, please set up the second NIC's configuration on your StruxureWare Central Virtual Appliance before restoring the backup.

If you've already encountered this issue, you must go to the StruxureWare Central client and configure a different netmask. The netmask may look correct in the Central client but devices on the private network will not receive the correct netmask settings. Apply the change (the server will reboot). Log back into the StruxureWare Central and then set the correct network settings
 

Schneider Electric Nigeria

Explore more
Range:
Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:
Explore more
Range:
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.