Issue:
Where can I find information on the 1.1 through 1.5 LED indicator lights?
Product Line:
ALTIVAR 61/71
Environment:
All
Cause:
Product Selection & Services
Resolution:
LED's 1.1-1.5 belong to Controller Inside Card (or similar, like a Water Solutions Pump Card).
When used with a Controller Inside Card (CIC), the LED's indicate status as shown below in an excerpt from the ATV61/71 Controller Inside manual:
When used with a Water Solutions Pump Card, the LED's indicate status as shown below in an excerpt from the Water Solution Control Card User manual:
For further details see the attached files.
“If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)“
Released for:Schneider Electric Nigeria
Did this answer your question?
Issue:
Where can I find information on the 1.1 through 1.5 LED indicator lights?
Product Line:
ALTIVAR 61/71
Environment:
All
Cause:
Product Selection & Services
Resolution:
LED's 1.1-1.5 belong to Controller Inside Card (or similar, like a Water Solutions Pump Card).
When used with a Controller Inside Card (CIC), the LED's indicate status as shown below in an excerpt from the ATV61/71 Controller Inside manual:
When used with a Water Solutions Pump Card, the LED's indicate status as shown below in an excerpt from the Water Solution Control Card User manual:
For further details see the attached files.
“If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)“
Released for:Schneider Electric Nigeria
Did this answer your question?







