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What can cause an InF3 or internal error 3 on the ATV630 and ATV930 Process drives?
Issue:
InF3 error on the ATV630 and ATV930 Process drives.

Product Line:
ATV630, ATV930, ATV660, ATV960 etc

Environment:
All

Cause:
ISL communication time out error between Application and power board

Resolution:
• Check the internal connections (44 pin ribbon cable between control block and power board).
• Replace the control block

In some situations INF3 has been reported on Size 7 drives running Firmware V3.7 IE40.  This was a rare occurrence, and only reported on Size 7.  This issue has been corrected on versions above 3.7.
​​​​​​​

If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)

Schneider Electric Nigeria

Did this answer your question?

What can cause an InF3 or internal error 3 on the ATV630 and ATV930 Process drives?
Issue:
InF3 error on the ATV630 and ATV930 Process drives.

Product Line:
ATV630, ATV930, ATV660, ATV960 etc

Environment:
All 

Cause:
 ISL communication time out error between Application and power board

Resolution:
• Check the internal connections (44 pin ribbon cable between control block and power board).
• Replace the control block

In some situations INF3 has been reported on Size 7 drives running Firmware V3.7 IE40.  This was a rare occurrence, and only reported on Size 7.  This issue has been corrected on versions above 3.7.
​​​​​​​

If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
 
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)

Schneider Electric Nigeria

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