{}

Our Brands

Welcome to the Schneider Electric Website

Welcome to our website.
How can we help you today?
Unable to open the Alarms tab after upgrading to PME 9.0

Issue:
The following message is displayed when trying to open the Alarms tab from the Web Applications
after upgrading to PME 9.0.
"Alarms is processing existing records for the first time use.
The Alarms application will be ready for use once the historical processing is complete"

error

PRODUCT LINE:
Power Monitoring Expert 9.0

ENVIRONMENT:
Web Applications in Power Monitoring Expert

CAUSE:
The Alarm tab is not opening and the Progress Report shows 0% complete even after the Refresh link
is pressed several times. The diagnostic system log shows this message below.
"Could not find Stored Procedure 'dbo.CleanCorruptincidentsAndAlarms"

RESOLUTION:
*Warning: Irreparable database damage can occur. This procedure should only be performed by users familiar with
SQL Server Management Studio. Databases should be backed up prior to performing this procedure.*


*Warning: Take backups of any files prior to modifying them. Ensure the backups
are in a location that will not be overwritten (i.e. the Desktop).

Go to SQL Management Studio and run the attached SQL query to create the
'dbo.CleanCorruptincidentsAndAlarms Stored Procedure.
Once the query is run, verify the Stored Procedure is created under ION_Data\Programmability\Stored Procedures.


stored procedure

After verifying that the stored procedure has been created, restart all ION Services and check on the alarms processing progress in the Web Application Alarms tab

Schneider Electric Nigeria

Attachment(s)
Create_CleanCorruptIncidentsAndAlarms.sql [2.89 KB]
Unable to open the Alarms tab after upgrading to PME 9.0

 Issue:
The following message is displayed when trying to open the Alarms tab from the Web Applications
after upgrading to PME 9.0.
"Alarms is processing existing records for the first time use.
The Alarms application will be ready for use once the historical processing is complete"

error 

PRODUCT LINE: 
Power Monitoring Expert 9.0

ENVIRONMENT: 
Web Applications in Power Monitoring Expert

CAUSE:
The Alarm tab is not opening and the Progress Report shows 0% complete even after the Refresh link
is pressed several times. The diagnostic system log shows this message below.
"Could not find Stored Procedure 'dbo.CleanCorruptincidentsAndAlarms"

RESOLUTION:
 *Warning: Irreparable database damage can occur. This procedure should only be performed by users familiar with
SQL Server Management Studio. Databases should be backed up prior to performing this procedure.*


*Warning: Take backups of any files prior to modifying them. Ensure the backups
are in a location that will not be overwritten (i.e. the Desktop).

Go to SQL Management Studio and run the attached SQL query to create the
'dbo.CleanCorruptincidentsAndAlarms Stored Procedure.
Once the query is run, verify the Stored Procedure is created under ION_Data\Programmability\Stored Procedures.


stored procedure 

After verifying that the stored procedure has been created, restart all ION Services and check on the alarms processing progress in the Web Application Alarms tab

 

Schneider Electric Nigeria

Attachment(s)
Create_CleanCorruptIncidentsAndAlarms.sql [2.89 KB]
Explore more
Range:
Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:
Explore more
Range:
move-arrow-top
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.