Issue
Report subscriptions not longer work after installing the Security Update 1.
Error message in System Log:
"Error occurred while processing subscription ID: 1 schedule ID: c6640f1f-3def-4178-813a-8802ada81b3a"
Product Line
Power Monitoring Expert 9.0 - CU 2 - SU1
Environment
Report Subscription
Cause
Running the Security update 1 on a PME9.0 CU2 system breaks subscriptions because it removes SubscriptionRenderer.exe and the associated config file from the System\bin folder.
Resolution
Place the two files present in the zip attached in the PME system\bin folder.
Additional Note
This issue has been resolved by the re-release of the PME 9.0 SU1 on June 10th, 2020.
Link to the download https://schneider-electric.app.box.com/s/12s16arqh0aw2o2nek5tuy9mp3v4fcny
Report subscriptions not longer work after installing the Security Update 1.
Error message in System Log:
"Error occurred while processing subscription ID: 1 schedule ID: c6640f1f-3def-4178-813a-8802ada81b3a"
Product Line
Power Monitoring Expert 9.0 - CU 2 - SU1
Environment
Report Subscription
Cause
Running the Security update 1 on a PME9.0 CU2 system breaks subscriptions because it removes SubscriptionRenderer.exe and the associated config file from the System\bin folder.
Resolution
Place the two files present in the zip attached in the PME system\bin folder.
Additional Note
This issue has been resolved by the re-release of the PME 9.0 SU1 on June 10th, 2020.
Link to the download https://schneider-electric.app.box.com/s/12s16arqh0aw2o2nek5tuy9mp3v4fcny