How can we help you today?

Factory reset of NetBotz NBPD0165 camera causes it to become disconnected on NetBotz 750/755 appliance but unit may still show communication.

Issue:
Factory reset of NetBotz NBPD0165 camera causes it to become disconnected on NetBotz 750/755 appliance but unit may still show communication.

Product Line:
NetBotz

Environment:
NBPD0165
NBWL0755
NBRK0750

Cause:
If you factory reset the NetBotz NBPD0165 camera from a NetBotz 700 series device, the appliance may still report that it is communicating on the device page but you may see disconnected alarms for that camera on the Alarms page.

Resolution:
Simply physically disconnecting the camera from the network port and reconnecting it should cause the error to go away.

Schneider Electric Nigeria

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales enquiry online and an expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Centre

Help Centre

Find support resources for all your needs, in one place.

  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Centre
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Schneider Electric Community
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Legal Information
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings