Issue
A license cannot be returned using the License Configuration Tool
The customer's PME server crashed, causing the license to become untrusted on the customer's machine but activated in the Schneider Electric servers
NOTE: Starting from PME 2021 and going forward, the License Configuration Tool is used for license configuration and has a different process to force return licenses than the Floating License Manager.
Product Line
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023
Power Monitoring Expert 2024
Environment
License Configuration Manager
Cause
When a license is activated using the online method and later the connection to the SE licensing backend is permanently severed, then it cannot be returned with the License Configuration Tool.
If the license has been activated using the online method, but the server no longer has internet access. The following method will release the license.
Resolution
A license can be force returned using following the steps:
1) Email SalesPortalSupport@se.com with the relevant Activation ID and request that it be manually released
2) After receiving confirmation that the licenses have been released, follow the next steps:
3) Close the License Configuration Tool, as well as any Power Monitoring Expert applications that may be open
4) Open File Explorer and confirm Show Hidden Items is checked:
5) Use the above screenshot to verify that the "ProgramData" folder is visible, then navigate to "C:\ProgramData\Schneider Electric\Power Monitoring Expert\License"
6) Delete all the hidden files in this "License" folder
7) Relaunch the License Configuration tool
8) Activate the license using the offline method