Issue:
DCE 8.x restoring a config backup to a new server with a different mac address causes mac address error
Product Line:
EcoStruXure Data Center Expert
Environment:
DCE 8.x
Configuration backup only
Cause:
DCE sees a config backup incorrectly and when logging into the console using the "apcsetup" user, you can see the mac address error.
Resolution:
It is best to either redeploy DCE with the same mac address or if this is not possible, to create a full or sync backup and restore to the new server using that backup.
This issue is resolved in DCE 9.0