Our Brands

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
PowerChute Network Shutdown interface stays on event log page even after other menu item is selected

Issue:
PowerChute Network Shutdown interface stays on the event log page even after another menu item is selected.

Product Line:
PowerChute Network Shutdown 2.2.X, 3.X, 4.X

Environment:
Windows Internet Explorer

Cause:
Security settings within Internet Explorer can stop navigation within PCNS or block communications altogether.

Solution:
To resolve this navigation issue, you can add the server IP address as a trusted site in Internet Explorer. To do this, open Internet Explorer and go to Tools > Internet Options. Select the Security tab and the Trusted Sites icon. Click the Sites button, then enter the Fully Qualified Domain Name of the system running PowerChute in the edit field.
Once entered, click Add, then click OK. Click the OK button for Internet Options, and you should now be able to navigate the PowerChute menus. If this does not work right away, please try closing and reopening the browser, then navigate back to the PowerChute Network Shutdown page.

Schneider Electric Philippines

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Center
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Schneider Electric Community
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings