How can we help you today?

What would cause the Altivar 312 drive to lose some of it's settings when switched from local to remote mode?

Issue:
Parameter loss when switching from local to remote mode on Altivar 312 drive.

Product Line:
Altivar 312

Environment:
All

Cause:
The drive was set in local mode and some parameter settings got changed unexpectedly.

Resolution:
The Altivar 312 drive is not intended to toggle temporarily between local and remote modes by holding the MOD button for 3 seconds,  Doing so will change the logic inputs assignments and Fr1 & Cd1 channels back to factory default.

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.

Schneider Electric Philippines

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Center
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Schneider Electric Community
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings