{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
Search FAQs
Cannot find Primary File Share when installing a Power Monitoring Expert 8.2 Engineering Client on Windows 10
Issue
The installer does not find the primary will file share when installing an engineering client on Power Monitoring Expert 8.2

Product Line
Power Monitoring Expert 8.2

Environment
Windows 10

Cause
Windows 10 added a Credential Manager to access file shares.

Resolution
Click Start and type 'Credential Manager'
Click on the Credential Manager and Click Add Windows Credentials.
Specify the name of the primary server and Windows credentials for the primary server and save.
Click Try again on the installer.

Schneider Electric Philippines

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: