Issue:
What is an INFL error on the ATV340 drive?
Product Line:
Altivar 340
Environment:
All
Cause:
Internal time clock error. Communication error between keypad and drive or a clock oscillator start failure.
Resolution:
Reinitialize the communication by following steps.
- Power off the drive and wait until display is blank and repower on to confirm issue.
- Disconnect keypad from the drive and remove batter if applicable.
- If problem persists, try a different keypad if possible.
Released for: Schneider Electric Philippines


Need help?
Start here!
Find answers now. Search for a solution on your own, or connect with one of our experts.
Contact Support
Reach out to our customer care team to receive more information, technical support, assistance with complaints and more.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Search FAQs
Search topic-related frequently asked questions to find answers you need.
Contact Sales
Start your sales inquiry online and an expert will connect with you.