Our Brands

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
Showing data for a device in DCE that is not being polled or not available .

Issue:
Showing data for a device in DCE that is not being polled or not available.

Product Line:
Data Center Expert (DCE)

Environment:
DCE any version

Cause:
In some cases, data may show from one brand or model of device but not another. Customers may like to be able to provide this data for the devices not showing these values.

Resolution:
In the case of an SNMP device, for instance, run an SNMPwalk of the device to see if the information is available. If it is, potentially getting an updated DDF (Device Definition File) for your device would provide the information you need. If it is not available and a changing value, that is something you may want to speak with the vendor about making available.

For a modbus device, check your modbus register map. If it is not available, you need to again contact the vendor. If it is available but not showing, your DDF may need to be edited.

DDFs are found here:
https://ddf.ecostruxureit.com/

In the case of a static piece of data such as a location or device name, if the data is not available through the device when polling it, you can use DCE's "Custom Property" function. A custom property can be assigned to any or all devices and can provide a piece of static information about the device. A custom property key can be used as a column in DCE (see DCE help for details or search for knowledge base document FA299535 or FA386978) and will show in the interface. The values associated with this key however can not be used to fill existing columns for actual device data though. For instance, if devices provide a location field but your specific device does not your new "location" custom property key and location can not emerge with the existing location column. If you must have all the data in the same column, you will need to provide a custom property to all devices.

Schneider Electric Philippines

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

  • Start here!

    Find answers now. Search for a solution on your own, or connect with one of our experts.

  • Contact Support

    Reach out to our customer care team to receive more information, technical support, assistance with complaints and more.

  • Where to buy?

    Easily find the nearest Schneider Electric distributor in your location.

  • Search FAQs

    Search topic-related frequently asked questions to find answers you need.

  • Contact Sales

    Start your sales inquiry online and an expert will connect with you.

I'd like to receive news and commercial info from Schneider Electric and its affiliates via electronic communication means such as email, and I agree to the collection of information on the opening and clicks on these emails (using invisible pixels in the images), to measure performance of our communications and improve them. For more details, please read our Privacy Policy.

  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Center
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.