Issue:
Registration information failed to upload correctly to the SDH or Schneider Data Hub?
Product Line:
APM Drives
Environment:
All
Cause:
Services have changed.
Resolution:
SDH is the old server which is no more used for the registration (now it’s ALM).
Partners must update the drive to the latest version (firmware is available in the Partner website) and use the latest DTM.
Released for: Schneider Electric Philippines




















Need help?
Product Selector
Quickly and easily find the right products and accessories for your applications.
Get a Quote
Start your sales inquiry online and an expert will connect with you.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Help Center
Find support resources for all your needs, in one place.