Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Why does PowerChute Network Shutdown not start after upgrading system Java?
Issue:
After upgrading system Java PowerChute Network Shutdown web interface is not accessible.

Product:
PowerChute Network Shutdown versions v3.x, v4.0, v4.1, v4.2

Environment:
All supported OS

Cause:
When upgrading Java in most cases the older version in uninstalled so the path PowerChute uses to access Java no longer exist.

Solution:
Run the PowerChute installer which will discover the new path.

NOTE: This issue is resolved in PowerChute Network Shutdown v4.3+ which supports OpenJDK.

Schneider Electric Vietnam

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

  • Product Selector

    Quickly and easily find the right products and accessories for your applications.

  • Get a Quote

    Start your sales enquiry online and an expert will connect with you.

  • Where to buy?

    Easily find the nearest Schneider Electric distributor in your location.

  • Help Centre

    Find support resources for all your needs, in one place.

  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Center
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings