Nhãn hiệu của chúng tôi

Impact-Company-Logo-English Black-01-177x54

Chào mừng bạn đến với Trang web của Schneider Electric

Chào mừng đến với trang web của chúng tôi.
		
Hôm nay chúng tôi có thể giúp gì cho bạn?
How can I return an inoperative drive or soft start under warranty?
Issue:
Return an inoperative drive or soft start under warranty.

Product line:
Altivar, Altistart

Environment:
All models

Cause:
Altivar drive or Altistart soft start does not work, and I want to return under warranty.

Resolution:
To return a drive or soft start product, the first point of contact needs to be the Drives Product Support group (DPSG).  The DPSG needs to create a case to document the part number, serial number and troubleshooting in order to set up a return.  The Drives Engineer can make the determination if the product is covered under warranty, and confirm appropriate troubleshooting steps have been taken.

The drive can be returned only or exchanged for the same product.  To return only, contact the Claims team with the case number.
For an exchange, contact the Drives Resale group in Raleigh with the case number and drive/soft start part number.
If you are an end user, you will need to contact a local distributor or point of purchase with the case number.

Attached is a copy of the Schneider Electric Drives and Soft starts Service Guide which covers this in more detail.

Schneider Electric Việt Nam

Phần đính kèm
8800DB0101.pdf [599.35 KB]
Tìm hiểu thêm
Phạm vi:
Tìm hiểu thêm
Phạm vi:
  • Tài liệu về Sản phẩm
  • Tải xuống phần mềm
  • Công cụ chọn Sản phẩm
  • Thay thế và thay đổi sản phẩm
  • Trung tâm Hỗ trợ
  • Tìm Văn phòng của chúng tôi
  • Nhận báo giá
  • Tìm Nhà Phân phối
  • Cộng đồng Schneider Electric
  • Cơ hội nghề nghiệp
  • Hồ sơ doanh nghiệp
  • Báo cáo hành vi sai trái
  • Khả năng truy cập
  • Phòng tin tức
  • Nhà đầu tư
  • EcoStruxure
  • Tìm việc
  • Blog
  • Chính sách bảo mật
  • Thông báo về Cookie
  • Điều khoản sử dụng
  • Change your cookie settings