{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
Search FAQs
Why is the subscription report says successful when sent to the printer but nothing prints?
Issue
Unable to print subscription reports from PME/Web Applications/Reports even when it says it was successful.
If the report is saved to the desktop, it prints OK.
From the Desktop works because it is using Windows not PME.

Product Line
All versions of Power Monitoring Expert (PME)

Environment
Power Monitoring Expert
Printing Reports


Cause
The installed printer does not allow printing from subscription reports in PME/Web Applications/Reports.

Resolution
In order to print pdf subscription reports, a TRUE PDF printer needs to be installed.
The printer specifications needs to include PDF under the  Page Description Languages as shown below.


Page Description Languages (PDL)
PCL® 5c, PCL® 6, PDF direct, PostScript 3 compatible

Schneider Electric South Africa

Explore more
Product:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Product: