Product FAQs

Ask a Question

Data Center Expert | Why am I unable to deploy DCE 7.5.0 in vSphere 6.5?

Issue:
OVA certificate for Data Center Expert is expired and will not allow the virtual appliance to be deployed.

Product:
StruxureWare Data Center Expert (DCE)

Environment:
StruxureWare Data Center Expert Virtual Appliance - AP94VMACT (version 7.5.0)
VMware vSphere 6.5

Cause:
DCE's OVA (virtual applaince) has an expired certificate used for validation which prevents the OVA from deploying when using the vSphere flash client.

Resolution:

Deploy the OVA using the HTML5 vSphere client. You will be prompted to deploy the OVA and will have the option to ignore the expired certificate. This will be resolved in the next release of StruxureWare DCE (7.6)
 
Was this helpful?
What can we do to improve the information ?