Issue:
User has lost or forgotten the password for the SAGE RTU 3030M unit.
Product:
SAGE RTU
Environment:
Secure Firmware-enabled SAGE RTU devices.
Cause:
Passwords cannot be recovered due to the secure firmware design, which prevents unauthorized access and ensures system security.
Resolution:
There is no way to recover the existing password. The available options are:
-
Send the RTU´s CPU to Schneider Electric
- We will restore the USER account file to default (as if a new CF card was purchased).
- The RTU will be out of service until the restored CF card is returned.
- Benefit: The existing configuration will be retained and will work as before once reinstalled.
-
Purchase a new CF card, part number C3414-S02-10001
- This allows the RTU to remain in service until the new CF card arrives.
- The new CF card will have a blank default configuration and default user account (“Admin/Telvent1!”).
- The customer must reinstall their configuration file. If no backup exists, the configuration must be re-entered manually.
-
Manual restoration using a CF card reader
- Restore the default USER account and extract the configuration from the old CF card to the new one.
- Not recommended for field repair as it is easy to corrupt the CF card, making it unbootable.
- This is the same process Schneider Electric performs in the lab when option 1 is chosen.