{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
How can we help you today?
What should I do if all or some of the fans in a NetShelter CX fail or are noisy?
Issue:
NetShelter CX fan is noisy or has failed.

Product Line:
NetShelter CX

Environment:
All versions and serial ranges.

Cause:
There are several possible causes for fans to be noisy or fail.

Resolution:

All fans in the fan tray stop.

Possible cause - Power supply has failed: broken wire or loose connection.
Field solution - Check that the power supply unit LED is illuminated.
Check all power connections to power supply and fan tray and if necessary, change the power supply.

Single fan failure

Possible cause - Damaged fan frame, failed bearing etc.
Field Solution - Replace fan tray.

Noisy Fan

Bearing noise or ticking blades.
Possible cause - Distorted or broken fan frames, bearing lubricant failed due to age or excessive temperatures or something catching the blades such as tape. etc.
Field solution - Check for anything interfering with free rotation of the blades. Check to make sure fan is seated correctly in the fan tray. If nothing is obvious, change the fan tray.

Schneider Electric Australia

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: