Issue:
Customer can not operate the Wiser switch devices on the Wiser web portal. This problem can apply to any of the 3 switch devices: smart plug, load control relay, large load controller.
Product Line:
Wiser Home Management System (version 1 USA model only)
Smart Plugs: EER41200, EER40200
Load Control Relay: EER42300, EER42200
Large Load Relay: EER260LLCR
Environment:
https://www.wiserenergy.com
Cause:
First, all Wiser devices that measure energy must be added to the home's Wiser network. Next, the home owner must subscribe to either the Smart Energy Plus or Smart Energy Premium Service Plans. Switch Device control is not included in the Smart Energy Basic Plan. Finally, these switch devices which also measure the load attached to them must be must be configured as sub-meters of the main meter.
Resolution:
1. Confirm that the device has been added to your Wiser network. On wiserenergy.com, go to the Settings tab. Click on Device list and located the device of question. If it is not in the Device List, then add the device.
2. Confirm that your account is Smart Energy Plus or Premium level. There is no way at this time (January 2014) to check this on wiserenergy.com. Wiser Technical support can check the customer service plan level. If the user's needs to update his service plan, then Wiser Technical Support must delete the User's Account. The User must then re-register his Gateway and recreate the home Wiser network.
3. Finally, configure the switch device to be a sub-meter of the main meter. This task can be accomplished in 2 different ways. On the wiserenergy.com Settings Tab, Device List, after a switch device or second power monitor is added to the Wiser Network, then a link for Advanced Meter Settings should appear in the lower right corner of the page. Use the Advance Meter Settings to set the main meter as the upstream or parent meter of the switch device. The other way to do this same task is on the Energy Screen, under Settings & Bill Information, there will be a Manage Energy Device section. Use that section to program the switch device as a submeter of the main device.
More information about how to use the Wiser Home Management System may be found in a series of video tutorials published on sub meter. Link to the the entire playlist of tutorials here. Video #2, Adding and Controlleing Devices most closely pertains to this topic. Click here to go to Video #2.
Customer can not operate the Wiser switch devices on the Wiser web portal. This problem can apply to any of the 3 switch devices: smart plug, load control relay, large load controller.
Product Line:
Wiser Home Management System (version 1 USA model only)
Smart Plugs: EER41200, EER40200
Load Control Relay: EER42300, EER42200
Large Load Relay: EER260LLCR
Environment:
https://www.wiserenergy.com
Cause:
First, all Wiser devices that measure energy must be added to the home's Wiser network. Next, the home owner must subscribe to either the Smart Energy Plus or Smart Energy Premium Service Plans. Switch Device control is not included in the Smart Energy Basic Plan. Finally, these switch devices which also measure the load attached to them must be must be configured as sub-meters of the main meter.
Resolution:
1. Confirm that the device has been added to your Wiser network. On wiserenergy.com, go to the Settings tab. Click on Device list and located the device of question. If it is not in the Device List, then add the device.
2. Confirm that your account is Smart Energy Plus or Premium level. There is no way at this time (January 2014) to check this on wiserenergy.com. Wiser Technical support can check the customer service plan level. If the user's needs to update his service plan, then Wiser Technical Support must delete the User's Account. The User must then re-register his Gateway and recreate the home Wiser network.
3. Finally, configure the switch device to be a sub-meter of the main meter. This task can be accomplished in 2 different ways. On the wiserenergy.com Settings Tab, Device List, after a switch device or second power monitor is added to the Wiser Network, then a link for Advanced Meter Settings should appear in the lower right corner of the page. Use the Advance Meter Settings to set the main meter as the upstream or parent meter of the switch device. The other way to do this same task is on the Energy Screen, under Settings & Bill Information, there will be a Manage Energy Device section. Use that section to program the switch device as a submeter of the main device.
More information about how to use the Wiser Home Management System may be found in a series of video tutorials published on sub meter. Link to the the entire playlist of tutorials here. Video #2, Adding and Controlleing Devices most closely pertains to this topic. Click here to go to Video #2.