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Why does my Smart-UPS 15k/20k indicate "Mains Not Available. Input Frq/Volt Out of Range"?

Issue:

"Mains Not Available. Input Frq/Volt Out of Range"

Product Line:

Smart-UPS Online

Environment:

All SURT15k/20k models, All Serial Numbers

Cause:

"Mains Not Available. Input Frq/Volt Out of Range" indicates that there is an issue with the input frequency or voltage and the UPS is unable to operate online.

Resolution:

Check input voltages and frequency. Consult an electrician or your utility if power issues persist.

Schneider Electric Australia

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