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Search FAQs

Why am I having issues connecting SoMove to an Altivar Drive or Altistart Soft Starter?

Issue:
SoMove Troubleshooting:Cannot Connect to SoMove using an Altivar Drive 

Product Line:
Altivar Drive (ATV61, ATV71)
Altivar Machine Drive (ATV12, ATV31, ATV312, ATV32, ATV320, ATV340)
Altivar Process Drive (ATV630, ATV930, ATV650, ATV950, ATV660, ATV960, ATV680, ATV980)
Altivar Building Drive (ATV212)
Altistart Soft-Starters (ATS01, ATS22, ATS48)

Environment:
All serial numbers for AC Drive or Softstarter

Cause:
Trying to connect to SoMove but cannot

Resolution:

Basic Checks
  • Check SoMove Version and DTMs
    • Make sure the latest version is downloaded and installed along with DTM files.
    • The software can be downloaded from here
  • Check to make sure the Drive or Soft-Starter is compatible
    • List of compatible
      • Altivar Drive (ATV61, ATV71)
        Altivar Machine Drive (ATV12, ATV31, ATV312, ATV32, ATV320, ATV340)
        Altivar Process Drive (ATV630, ATV930, ATV650, ATV950, ATV660, ATV960, ATV680, ATV980)
        Altivar Building Drive (ATV212)
        Altistart Soft-Starters (ATS22, ATS48)
    • Check firmware compatibility

Using Modbus Serial Cable (TCSMCNAM3M002P) to connect to SoMove:
  • On your Drive:
    • Check wiring
      • Use Schneider Electric cable only (TCSMCNAM3M002P)
      • Check to make sure you are connected to the correct ports. Ports to use are
        • Modbus HMI
        • Modbus/CanOpen
        • Do not use Ethernet or any other ports
    • Check Modbus Network Settings, check the following:
      • Modbus Baud Rate - 19.2 kbps
      • Modbus Format - 8E1 (8N1 for ATS48)
      • Modbus Time Out - 10.0s
  • On your PC:
    • Check Modbus Serial Settings in SoMove
      • Go to Edit Connection/Scan and click on Modbus Serial
      • Go to Advanced Settings (gear picture on right side) and check the following under Configuration tab
        • Connection Type - Serial Line
        • COM Port: COM(XX)
          • Check Device Manager on PC to make sure correct COM Port is configured for the TSX C USB 485 driver
        • Baudrate - 19200kbps
        • Parity - Even
        • Stop Bits - 1 Bit
        • Mode - RTU (8 Bits)
        • Baudrate,parity, and stop bits may need to be modified in SoMove to match settings in drive.
    • Check Modbus Drivers are installed
      • On PC go to your Start then go to All Programs and then Schneider Electric folder
      • Click on Communication Drivers and then Driver Manager
      • Under SCHNEIDER Drivers Management Properties - Drivers Manager tab
        • Check and make sure MODBUS driver is installed
        • If no drivers are found then reinstall SoMove or download
    • Check Modbus Serial settings on PC
      • On task bar right click on Schneider Modbus Serial Driver then go to Configure
      • Under Configuration tab check the following:
        • COM Port: COM(XX)
        • Baud Rate - 19200
        • Stop Bits - 1 Bit
        • Parity - Even
        • Mode (Data Bits) - 8 Bits

Using Ethernet to connect to SoMove:
  • On Drive
    • Check wiring
      • Use regular Ethernet cable not Modbus
      • Make sure plugged into correct Ethernet port
        • If using Modbus TCP, Ethernet IP or Profinet use dedicated Ethernet port if possible
    • Check Ethernet setting on Drive
      • IP Address
      • Subnet Mask
      • Gateway
      • ModBus network address (if using Ethernet/IP or Profinet)
    • Power cycle drive when any Ethernet changes are made
  • On PC
    • Check Ethernet Settings in SoMove
      • Go to Edit Connection/Scan and click on Remote Gateway (for Ethernet IP/Profinet)
      • Go to Advanced Settings (gear picture on right side) and check the following under Configuration tab
        • Connection Type - Remote Gateway (for connecting Ethernet IP, Modbus TCP, Profinet...)
        • Remote Gateway - Put in complete IP address when doing Modbus TCP (Modbus over Ethernet) then click Apply and OK then Scan Network and drive should come up.
        • Enter the full IP address of the Drive into the field of 4 octets labeled "Remote Gateway"
          • Next, under Scan tab
            • Select "Monopoint"
            • Click on Apply
            • Click on OK
            • Scan the network.  The Drive should appear in the scan list.
            • At this point, you can select the Drive and press the connect button to access the drive.
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