{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
How can we help you today?
PME - "Run Report Upgrade Instructions" step times out during install/upgrade
Issue
During a PME install or upgrade, the "Run Report Upgrade Instructions" step times out.

Product Line
Power Monitoring Expert 7.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023

Environment
Install/Upgrade

Cause
The command running during the "Run Report Upgrade Instructions" step can sometimes take longer than the timeout setting in the installer.

Resolution
The command should continue running in the background and eventually complete, but it's recommended to run it manually to ensure there are no errors:

1. If there were no other errors during the installation, you may close the PME installer
2. Open the Windows Start menu and search "cmd"
3. Right-click on Command Prompt > Run as Administrator
4. Open File Explorer and navigate to the Power Monitoring Expert folder (the following example uses C: drive)
5. Copy the path to the ...\Program Files (x86)\Schneider Electric\Power Monitoring Expert\system\bin folder
5. Run this command to change the location (Note: if the path is on a different drive, for example, D:, you'll need to change the location to that drive first by typing "D:" without quotation marks and running that as a command)
cd "C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\system\bin"

5. Then run this command:
Reporting.ReportUpgrade.exe Default_ReportUpgradeInstructions.xml

It can take up to 10 minutes to complete. There will be no specific message to indicate when it completes, only the next line for a new command will be displayed. The PME installer does not need to be re-run afterward unless further troubleshooting is required for other errors.

Schneider Electric Australia

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: