Nos marques

Bienvenue sur le site Web de Schneider Electric

Bienvenue sur notre site Web.
		
En quoi pouvons-nous vous aider aujourd'hui ?
How to setup Debug Diagnostic to get dump files for PSO troubleshooting
Issue
How to extract dump files from PSO processes. This is useful when an exception has occurred.

Product Line
Debug Diagnostic

Environment
PowerSCADA Operation (PSO)

Cause
The Debug Diagnostic Tool (DebugDiag) is designed to assist in troubleshooting issues such as hangs, slow performance, memory leaks or memory fragmentation, and crashes in any user-mode process.

Resolution
While the attached document outlines the procedure with screenshots, below are the steps:
  1. Download debug diagnostics from: https://www.microsoft.com/en-us/download/details.aspx?id=58210

  • Start up the “DebugDiag 2 Collection” application and press “Cancel” on the “Select Rule Type” popup.

  • Switch to the “Processes” tab

  • Select the “CitectIDE.exe” process, right click and select “Create Full Userdump”

  • Select the “CtDraw32.exe” process, right click and select “Create Full Userdump”

  • Collect the two dumps from the specified location and send them to support!

Schneider Electric Belgium

Pièce(s) jointe(s)
DebugDiagnostic.pdf [432.95 KB]
En savoir plus
Gamme :
En savoir plus
Gamme :
  • Documentation produits
  • Téléchargement de logiciels
  • Sélecteur de produits
  • Substitution et remplacement de produits
  • Centre d'aide et de contact
  • Trouver nos sites
  • Obtenir un devis
  • Où acheter
  • Communauté Schneider Electric
  • Carrières
  • Qui sommes-nous ?
  • Signaler une mauvaise conduite
  • Accessibilité
  • Salle de presse
  • Partenaires
  • EcoStruxure
  • Nos emplois
  • Blog
  • Soyez informé des nouveautés en premier ?
  • Protection des données
  • Mention sur les cookies
  • Conditions d utilisation
  • Conditions générales de vente et d'achat
  • Change your cookie settings